Administrateur

  • Profile picture of echeveste
  • Profile picture of Jean-Louis Giavitto
  • Profile picture of Philippe Cuvillier
  • Profile picture of arshiacont

Antescofo

Groupe Public active 3 days et 17 hours ago

The user group for Antescofo.

last versions

Auteur 2 Utilisateurs souscrits |
Profile photo of FabianG
FabianG

Bonjour,
je suis en train de mettre à jour une pièce réalisé avec un vieux mac (OSX 10.6.8) et j’aimerais savoir s’il est possible d’avoir la derniere version qui marche avec cet OSX (0.8)
j’ai actuellement la version 0.53
Merci

Juillet 12, 2018 à 10:21 #27104
Jean-Louis Giavitto
Jean-Louis Giavitto

La version actuelle d’antescofo utilise la version C++11 du compilateur, version qui n’est supportée par Apple qu’à partir de 10.8. Il n’est donc pas possible de faire fonctionner la version actuelle sur 10.6. Apple annonce par ailleurs que le support de 10.8 va cesser ce qui nous empêchera prochainement de compiler pour cet OS.

Les versions d’antescofo sont archivées à la page :

https://forge.ircam.fr/p/antescofo/downloads/

Sauf erreur d ema part, les versions 0.5x sont parmi les dernières à ne pas nécessiter C+11. Le basculement vers la nouvelle architecture ayant eu lieu à la fin 2014. Les SDK d’Apple on beaucoup variés à cette époque : il faut vraiment tester pour voir si la version antescofo~0.59-149.zip (page 3 du ien précédent) est compatible avec votre OS ou bien s’il faut remonter avant.

Juillet 12, 2018 à 10:43 #27105
Profile photo of FabianG
FabianG

Bonjour et merci pour votre réponse
J’ai essayé les versions 0.59-149 et ça fonctionne bien.
J’ai pu même monter à la version 0.8-18 étonemment
Merci pour le lien – il ne reste que faire des essaies

Juillet 13, 2018 à 06:14 #27116

Vous devez être connecté pour répondre à ce sujet.

Log in now