Administrateur

  • Profile picture of Karim
  • Profile picture of Jean

OpenMusic

Groupe Public active 2 days et 15 hours ago

User group for OpenMusic and computer-aided composition. Visit the Forum for discussions.

2 bugs

Auteur 2 Utilisateurs souscrits |
Profile photo of nicolas-jacquot
nicolas-jacquot

Dear all,
After several years using pwgl I am slowly moving back to OM. I recently installed the software on Sierra 10.12.5 but I encounter two main bugs that I can’t fix. First one is I can’t playback the editors, the listener mentioning a midi port prb !? Second is ridiculous but I can’t add pitches within a chord-editor using the classic ‘alt+click’ key-command ! I would really appreciate some help … Thanks much !
Nicolas.

Juin 16, 2018 à 16:53 #26766
Profile photo of Karim
Karim

Hi Nicolas,

These are no bugs, just meanwhile you were using pwgl, OM have undertaken some changes.
For #1 please have a look on this (the midi player has changed since) :
http://repmus.ircam.fr/openmusic/midi

For #2, the alt+click have changed to cmd+click (i think i am on linux so not sure here)/

Best
K

Juin 16, 2018 à 18:46 #26767
Profile photo of nicolas-jacquot
nicolas-jacquot

Hi Karim,
Thanks a lot. Yes #2 was basic in deed but wow that was quite something regarding the midi issue. I finally managed to fix it thanks to you and an old 2014 post !!
Best,
Nicolas.

Attachments:
  1. Capture-d’écran-2018-06-17-à-18.35.12

    Capture-d’écran-2018-06-17-à-18.35.12.png

Juin 17, 2018 à 17:45 #26781

Vous devez être connecté pour répondre à ce sujet.

Log in now