Administrateur

  • Profile picture of Karim
  • Profile picture of Jean

OpenMusic

Groupe Public active 20 hours et 31 minutes ago

User group for OpenMusic and computer-aided composition. Visit the Forum for discussions.

Can not upload a wav file to a sound box

Auteur 2 Utilisateurs souscrits |
Profile photo of jamespricec
jamespricec

Hello,

Sometimes OM will allow me to upload a sound file, but most of the time I get an error massage. I am using Windows. Is there a way to solve this issue? I have attached a screenshot of the error massage.

  • Ce sujet a été modifié 3 months ago par Profile photo of jamespricec jamespricec.
  • Ce sujet a été modifié 2 months et 3 weeks ago par Profile photo of jamespricec jamespricec.
Attachments:
  1. Error1

    Error1.jpg

  2. Error1

    Error1.jpg

  3. Error

    Error.jpg

Mai 18, 2018 à 18:56 #26556
Profile photo of Jean
Jean

Hello — do you observe consitent behaviour with a same sound file?
i.e., does “sometimes” means that a same file sometimes load, and sometimes not ?
do some files work and other not ? if so, can you attach an example of file which does not load ?
Thank you
Jean

Mai 24, 2018 à 16:21 #26610
Profile photo of jamespricec
jamespricec

Hello,

I’ve attached the file.

I have uploaded this file on previous occasions. However, I can not upload it know.

Thanks,

James

Mai 24, 2018 à 16:42 #26611
Profile photo of Jean
Jean

Hi, sorry I’ve just tried now on Windows with OM 6.12. No problem here…

Does your file path (sequence of folder names) contain some special charachers maybe ? Or the name of the drive where this file is located ?

Juin 18, 2018 à 16:32 #26793
Profile photo of jamespricec
jamespricec

Hi,

It may be a special characters issue. I uploaded the files on another computer with OM (windows platform). Then, uploaded the carpet with OM sound files to my computer. This solved the issue.

Juin 22, 2018 à 17:28 #26837

Vous devez être connecté pour répondre à ce sujet.

Log in now