Spat 4.6.8

A new Spat release (v4.6.8) is available.

This version is compatible with Max 5 or 6 running on Mac OS 10.6 or higher.

It includes a few bug fixes, several new features and many new objects (DSP, GUI and control).

http://forumnet.ircam.fr/shop/en/forumnet/49-spat.html/

Comments are closed.