Group Admins

  • Profile picture of picasso
  • Profile picture of Axel Roebel

AudioSculpt

Public Group active 1 week, 4 days ago

User Group for AudioSculpt, AudioSculpt Lite and Analysis/Synthesis Command-line Tool users.

audio problems on preview of treatments

Author 2 Subscribed Users |
Profile photo of dofkev
dofkev

I am hearing a lot of clicks and pops when I use the superVP playback of treatments. I have tried many configuration settings in the “realtime processing settings” section, including reducing the gain, and larger and smaller window size settings, as well as the factory default. None of these settings affected the quality much. I tried many latency values for the superVP play latency setting. This had the most effect on the quality, which seems to sound best at .3 seconds of latency.

I am running audiosculpt on a 2012 macbook pro, 2.4GHz, OS 10.7.5.

If anyone has any suggestions or has solved a similar issue, I would appreciate the help.

thanks

EDIT: I think I found the correct setting. Please disregard beginner mistake post, thanks!

  • This topic was modified 9 months, 2 weeks ago by Profile photo of dofkev dofkev.
January 7, 2017 at 05:18 #20435
picasso
picasso

Hi DOFKEV,

Yes the only way to properly configure the playback of treatments is with the SuperVP latency.
If the default setting value does not work for you, you may add or reduce this value until you find the best one.

Best regards,
Charles

January 7, 2017 at 17:07 #20437

You must be logged in to reply to this topic.

Log in now