Group Admins

  • Profile picture of Norbert Schnell

Group Mods

  • Profile picture of Frederic Bevilacqua
  • Profile picture of schwarz
  • Profile picture of borghesi

MuBu for Max

Public Group active 1 week, 6 days ago

MuBu for Max user group.

1.9.3 error 126

Author 2 Subscribed Users |
Profile photo of mbiederman
mbiederman

Hi,
trying a fresh install of the package on windows10 + Max 7.3.4 64 bit.

I did a manual install, into Documents/Max7/Packages
added “…/packages” to the file prefs
installed visual studio c++ 2017
added ‘support folder’ with .dlls as linked in the 1.9.2 thread into package folder

but still I get the error when trying to open an example for imubu object. Anyone have clues? love to get this operational here.

tia
m

August 9, 2017 at 14:53 #23382
Profile photo of borghesi
borghesi

hi,
probably you need to install the visual studio 2015 ridistributable package.

Best
Riccardo

August 9, 2017 at 16:20 #23383
Profile photo of mbiederman
mbiederman

I removed visual studio 2017 w/ Add/Remove windows operation, and install visual studio 2015 C++, restarted and i still get the same error.

very strange, since the objects are in my file path prefs and all, never experienced such and issue in max…
any other ideas floating around out there?

August 9, 2017 at 17:00 #23384

You must be logged in to reply to this topic.

Log in now