Group Admins

  • Profile picture of Karim
  • Profile picture of Jean


Public Group active 3 days, 20 hours ago

User group for OpenMusic and computer-aided composition. Visit the Forum for discussions.

bm-microton or Microplayer – OM6.13 – MacOs High Sierra

Author 4 Subscribed Users |
Profile photo of danieldavis

Hi guys,

I was using OM6.12 and bm-microton in the new operative system by apple – High Sierra – until three days ago. However, three days ago, suddenly, it stopped working.

At the moment, everytime I oppened bm-microton the message that appear is “not-responging” and I need to shut down it.

So, until now, I’m unable to listen what I have in my OM patchs.

I tried to upgrade the OM to the 6.13 and re-installed the bm-microton but, nothing happened. Always the same…

Happy with suggestions.
Thank you all.

Speak soon,

February 21, 2018 at 00:57 #25622
Profile photo of rubengjertsen


I had similar problems with bm-microton, and as the Max patches were not included, I decided to make my own microplayer app:
I saved the standalone on Yosemite. It might not work on High Sierra, but if you happen to have Max 7, you should be able to save an updated app from the patches.


February 21, 2018 at 01:41 #25623
Profile photo of Alessandrini


I have the same problem as above with bm-microton on High Sierra – any suggestions?

Best wishes

March 13, 2018 at 14:00 #25886
Profile photo of Jean

Hi there,

I’ve downloaded and run on macOS High Sierra. Everything seems to work here.

A problem may be that the app is set to quarantine by the OS ?
To avoid this, you can disable Apple’s Gate Keeper before downloading the app. In order to do that, use the Terminal and type:
sudo spctl --master-disable

March 14, 2018 at 08:30 #25890
Profile photo of Alessandrini

Hi Jean,
Thank you but I’m afraid that isn’t the problem: my problem is exactly like the first comment above, it was working with High Sierra and suddenly stopped working. After re-starting etc., I tried re-installation – with an override on security preferences from unknown developers – but it does exactly the same thing: it starts loading (Max console loads) but it then then holds and doesn’t load the interface, and I have to force quit.
Thanks for any further thoughts on this or a stable alternative for High Sierra…)

March 15, 2018 at 16:06 #25910

You must be logged in to reply to this topic.

Log in now