Group Admins

  • Profile picture of Karim
  • Profile picture of Jean

OpenMusic

Public Group active 1 minute ago

User group for OpenMusic and computer-aided composition. Visit the Forum for discussions.

Importing tutorial patches…

Author 3 Subscribed Users |
Jérôme
Jérôme

Hi all,

When I try to import (in this example OM-Tutorials) I obtain that :

why ?

Attachments:
  1. Pasted-Graphic

    Pasted-Graphic.jpg

March 29, 2013 at 14:14 #4411
Profile photo of Karim
Karim

Yes ,

 

It’s the same with me !!!

Should post this on : om-dev@ircam.fr

I will do that for sure !

Thanx Smalllotus!

March 29, 2013 at 15:30 #4417
Profile photo of Jean
Jean

Dear friends, you just found a bug in OM 6.6.1 : I will post an update for download,

meanwhile, you can also use this file (copy it in OM 6.6.1/patches/)

Jean

 

March 29, 2013 at 17:54 #4430
Profile photo of Jean
Jean

[sorry it seems we can’t attach Lisp files — see zipped attachment]

March 29, 2013 at 17:55 #4431
Profile photo of Jean
Jean

OM 6.6.2 is now available for download. This import issue should be fixed.

Jean

April 19, 2013 at 12:00 #4677
Jérôme
Jérôme

When I’ve try to test OM 6.6.2, I imported tutorial patches and try to execute them.
For this example, I’ve imported Esquisse tut patches (with no trouble) but I obtain this (PJ) when I launch the patch, after esquisse loading.

Have I done something wrong ?

Attachments:
  1. bugs

    bugs.jpg

April 19, 2013 at 15:06 #4680
Profile photo of Jean
Jean

can you try to re-download and re-install OM 6.6.2 ?

If you are in the first few people who downloaded it, it is possible that something was still wrong with the libraries (which I corrected in the current version).

 

April 19, 2013 at 15:15 #4682
Jérôme
Jérôme

you’re right ! Everything goes round now !

Merci beaucoup Jean, mes respects à ton chat !

April 19, 2013 at 15:57 #4683

You must be logged in to reply to this topic.

Log in now