Group Admins

  • Profile picture of Karim
  • Profile picture of Jean

OpenMusic

Public Group active 5 hours, 6 minutes ago

User group for OpenMusic and computer-aided composition. Visit the Forum for discussions.

Interface Boxes: inputs and outputs not always visible?

Author 3 Subscribed Users |
Profile photo of lt72music
lt72music

Is there a reason why inputs and outputs are not always visible on interface boxes? Would seem to make workflow easier if I could always see them. (See screenshot attached). Is there an easy code modification for those classes to achieve that? Thanks!

Attachments:
  1. Interface-Boxes

    Interface-Boxes.png

June 16, 2018 at 19:43 #26768
Profile photo of anders
anders

This seems to be a bug in the drawing in your OM installation, or perhaps some configuration you’re setting. Please check first with a less old build of OM.

If you are tweaking fonts that might also be an issue. Please check with everything set back to default, and check if it helps. Thanks.

-anders

June 18, 2018 at 15:43 #26790
Profile photo of Jean
Jean

Hi — Sorry I think this is a known bug in interface box display on Windows
(which I think was also already repoprted on this forum some months ago…)

June 18, 2018 at 16:01 #26791
Profile photo of lt72music
lt72music

Thanks for the replies on this!

June 20, 2018 at 00:34 #26802
Profile photo of Jean
Jean

Hi — I have tried to improve a little bit the display of these interface boxes in OM 6.14.
There’s still some weird graphic behaviours, for instance when they are evaluated and updated, but I hope it is a little bit better already.
Best,
Jean

August 28, 2018 at 11:17 #27549

You must be logged in to reply to this topic.

Log in now