Group Admins

  • Profile picture of Karim
  • Profile picture of Jean

OpenMusic

Public Group active 12 hours, 38 minutes ago

User group for OpenMusic and computer-aided composition. Visit the Forum for discussions.

Midi set up on OM 6.12

Author 3 Subscribed Users |
Profile photo of mimmimi
mimmimi

Hi!
I set up OM 6.12 and I think that I checked all correct for the Midi on preference.
But I couldn’t get any sound.
Please help, how I can solve the problem?
Thanks:)

Attachments:
  1. -2017-04-01-오후-9.43.48

    -2017-04-01-오후-9.43.48.png

  2. -2017-04-01-오후-9.43.48

    -2017-04-01-오후-9.43.48.png

  3. -2017-04-01-오후-9.43.43

    -2017-04-01-오후-9.43.43.png

  4. -2017-04-01-오후-9.43.43

    -2017-04-01-오후-9.43.43.png

April 2, 2017 at 16:49 #22068
Profile photo of Karim
Karim

Hi mi*3

You should connect your port to a synth… An easy solution is to use SimpleSynth since it appears you are on Mac (isn’t it?)
Best
K

April 2, 2017 at 18:25 #22075
Profile photo of Karim
Karim

… Yes and by the way, FIRST launch the synth and then OM. Then you should see the synth port displayed in the list of outports.
Best
K

April 2, 2017 at 18:29 #22076
Profile photo of mimmimi
mimmimi

Thanks for helping!
I downloaded SimpleSynth.
Should I set the Midi Source ‘Sync port’ on SimpleSynth?

and then on OM:
there is two options on Input devices- ‘Midi port’ and ‘Sync port’
also there is two option on Output devices- ‘Midi port’ and ‘SimpleSynth virtual input’

I checked ‘Sync port’ on SimpleSynth and Input devices:’Sync port’/ Output devices-‘Midi port’ on OM.
But still I can’t get any sound…

SimpleSynth virtual input [OUTPUT]”
OM > “PortMIDI :: INPUT port 0 => UltraLite mk3 Hybrid Sync Port”
OM > “PortMIDI :: OUTPUT port 0 => UltraLite mk3 Hybrid MIDI Port”

please help me again 😉
M

April 3, 2017 at 11:59 #22084
Profile photo of Jean
Jean

Hi, you might be interested in reading this :
http://repmus.ircam.fr/openmusic/midi

in particular, the note at the end about IAC buses.
IAC buses allow you to set up your MIDI port(s) independently from synths and MIDI devices (provided these are also connected to the same bus).

April 3, 2017 at 12:39 #22085
Profile photo of Jean
Jean

otherwise (if you’re not using the IAC buses) just connect the OM out port 0 to “SimpleSynth virtual input”

April 3, 2017 at 12:41 #22086
Profile photo of mimmimi
mimmimi

Thanks a lot!!!! I got it:)

April 3, 2017 at 13:43 #22088

You must be logged in to reply to this topic.

Log in now