Group Admins

  • Profile picture of Karim
  • Profile picture of Jean

OpenMusic

Public Group active 15 hours, 53 minutes ago

User group for OpenMusic and computer-aided composition. Visit the Forum for discussions.

OM problem to launch on Windows

Author 2 Subscribed Users |
Profile photo of Bolhomme
Bolhomme

Hi, I have a problem to launch OM on my PC. I’m using Windows 10.
What should I do?
Print screen attached.

Attachments:
  1. 2018_12_10_16_29_49_Window

    2018_12_10_16_29_49_Window.png

December 11, 2018 at 10:38 #28512
Profile photo of Jean
Jean

Hello Bolhomme

Have you checked if the file OMAudioLib.dll is correctly installed in C:/Program Files (x86)/OM 6.14/ ?

—Jean

December 11, 2018 at 11:30 #28515
Profile photo of Bolhomme
Bolhomme

Hi, yes, it’s in.

December 11, 2018 at 12:59 #28517
Profile photo of Jean
Jean

Everything is in C: (not D:/ or other external device ?)

Did you try to uninstall / re-install ?

December 11, 2018 at 13:03 #28519
Profile photo of Bolhomme
Bolhomme

Yep, did all that, and everything is on C

December 11, 2018 at 13:44 #28521
Profile photo of Jean
Jean

Do you have a previous version of OM working on this computer?
If yes, you could try to copy OMAudioLib.dll from there.
Otherwise you can get in in the archive section of the download page.

December 11, 2018 at 14:23 #28522
Profile photo of Bolhomme
Bolhomme

No it’s the last version and I had no other one.

December 11, 2018 at 14:27 #28523
Profile photo of Jean
Jean

you can get OM 6.12 for Windows here: http://forumnet.ircam.fr/shop/fr/archived.php?id_product=43&archived=1

  • This reply was modified 2 months ago by Profile photo of Jean Jean.
December 11, 2018 at 14:29 #28524

You must be logged in to reply to this topic.

Log in now