Group Admins

  • Profile picture of bouchereau
  • Profile picture of daubresse
  • Profile picture of esling

Orchids

Public Group active 9 hours, 18 minutes ago

Welcome to the Orchids user group.

This user group is devoted to the Orchids orchestration system and its users, but also on the topic of computer-aided orchestration and generic sound mixture optimization. In order to facilitate the exchange of bug reports, idea and collaborative thinking, we encourage any kind of report on errors, bad or good results, desired features, ideas, remarks and any other topic.

Please report any unsolved problem, ideas or even cool sounds to this group and we will be glad to discuss it. If you want to start using the software, please read the full documentation, which provides turnarounds to known issues: http://repmus.ircam.fr/_media/esling/orchids-documentation.pdf

http://forumnet.ircam.fr/user-groups/orchids/
http://forumnet.ircam.fr/product/orchids/

Can't open database wav files

Author 2 Subscribed Users |
Profile photo of tomslater
tomslater

Hello

I’m trying Orchids for the 1st time but am having trouble with the database:

I load a target file and apply some filters etc. that’s fine. I press the orchestrate button and receive some solutions, that’s fine.

The problem is I can’t hear the solutions when I press play and the Max window gives errors saying it can’t find or open the wav files from the database.

During installation I dragged and dropped the folder SOL_0.9c_HQ onto the Parse Database and Build Explorer

It then spends maybe 40 minutes analysing the wav files.

A confusing thing in the manual says:
6. Click on the database tab in the top tool bar – I can’t see a database tab in the tool bar!
7. Drag & drop your SOL_0.9 folder in the explorer on the pre-existing SOL_0.9 icon – I could not see this icon!

Instead I dropped the SOL_0.9 on the Parse Database and Build Explorer in the explorer window.

Am I doing something very wrong and is there another file path that needs to be set?

Thanks

February 9, 2016 at 17:31 #17069
Profile photo of tomslater
tomslater

Some more information on my problem:

After dragging the SOL_0.9c_HQ folder to the Parse Database and Build Explorer

The Max womndow show the following error for each wav file in the database

Shell: Add /Applications/Max 6.1/patches/SOL_0.9c_HQ/Keyboards/Accordion/ordinario/Acc-ord-G7-mf.wav went wrong…
Shell: Analysis of : /Applications/Max 6.1/patches/SOL_0.9c_HQ/Keyboards/Accordion/ordinario/Acc-ord-G7-pp.wav
Shell: Error : File contains data in an unknown format. : /Applications/Max 6.1/patches/SOL_0.9c_HQ/Keyboards/Accordion/ordinario/Acc-ord-G7-pp.wav
Shell: File contains data in an unknown format.

February 9, 2016 at 18:05 #17070
Profile photo of esling
esling

Dear Tomslater,

Have you tried the new 0.9.2 version ? It fixes a lot of issues :)
But in your case, it looks like there is a problem with your wave files (maybe the download of the database went wrong ?). You can check the samples manually by going through the SOL_0.9c_HQ folder and listening directly to the waves here. If they work, you can check (in the new 0.9.2 version) the following file
~/Library/Application\ Support/Orchids\ 0.9.2\ Preferences/Presets/orchids_folderpaths.txt
And ensure that it points to the correct database folder.

All the best,
Philippe

May 31, 2016 at 11:04 #18162

You must be logged in to reply to this topic.

Log in now