Group Admins

  • Profile picture of bouchereau
  • Profile picture of daubresse
  • Profile picture of esling

Orchids

Public Group active 16 hours, 57 minutes ago

Welcome to the Orchids user group.

This user group is devoted to the Orchids orchestration system and its users, but also on the topic of computer-aided orchestration and generic sound mixture optimization. In order to facilitate the exchange of bug reports, idea and collaborative thinking, we encourage any kind of report on errors, bad or good results, desired features, ideas, remarks and any other topic.

Please report any unsolved problem, ideas or even cool sounds to this group and we will be glad to discuss it. If you want to start using the software, please read the full documentation, which provides turnarounds to known issues: http://repmus.ircam.fr/_media/esling/orchids-documentation.pdf

http://forumnet.ircam.fr/user-groups/orchids/
http://forumnet.ircam.fr/product/orchids/

Can't Open – High Sierra

Author 6 Subscribed Users |
Profile photo of Satoshi
Satoshi

When I open the app, the following window opens up. It doesn’t work any.
How to solve this?

Orchids0.9.2
macOS 10.13
MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports)

October 19, 2017 at 11:58 #24065
Profile photo of tmrolls
tmrolls

I had this problem last night. When I upgraded to High Sierra, it reset the security settings. Go to terminal and type in sudo spctl –master-disable. Then go to System Preferences/security and Privacy and you should be able to select “Anywhere” under “Allow apps downloaded from.” You *may* need to reinstall Orchids. But I do have it running fine now.

Best,
Tim

October 19, 2017 at 12:19 #24068
Profile photo of Satoshi
Satoshi

Thanks, Tim.
I changed the security setting and reinstall Orchids. But It doesn’t work. The window is the same as before.

Best regards,
Satoshi

  • This reply was modified 12 months ago by Profile photo of Satoshi Satoshi.
October 19, 2017 at 14:09 #24069
Profile photo of Satoshi
Satoshi

Please tell me if there is any other idea.

  • This reply was modified 12 months ago by Profile photo of Satoshi Satoshi.
October 19, 2017 at 14:09 #24070
Profile photo of tmrolls
tmrolls

Hi Satoshi.
Did you re-download and re-install? I had to do that after changing the security settings.

Tim

October 19, 2017 at 14:56 #24073
Profile photo of Satoshi
Satoshi

Hi Tim.
Yes, I did. I tried Re-download, Re-install, and Restart. But always the same result.

Satoshi

October 19, 2017 at 16:11 #24075
Profile photo of tmrolls
tmrolls

Well, now I’m having that problem again. It worked last night and this morning when I used it for about 3-4 hours, but tonight I get the same screen you are. I tried reinstalling again, and it didn’t work. So, it does look like there’s a bigger problem. Sorry, no ideas right now, but maybe the programmers will be able to do something about it soon. If I figure out something, I’ll share it here.

Tim

October 19, 2017 at 23:52 #24076
Profile photo of Karim
Karim

Hi Orchids users,

Well you have 2 Major problems here :

1) Orchids doesn’t have an Apple signature. So it will freak out the Gatekeeper, and will notify you that, either it is damaged (which is not) or, it is a third party application… Well this is also due to the fact that it is a Max Standalone app.

2) Other problem could also be the Bach issue. You need to update your bach max package if you installed any.

Anyhow, our dev team is aware about it. But unfortunately it is not yet on their timeline.
I hope these issues will be fixed ASAP.

Best And goodnight.
K

October 20, 2017 at 00:43 #24077
Profile photo of Satoshi
Satoshi

Hi everyone.
Thank you very much. But Orchids still does not work.
Bach, Orchids, and Max are Up-to-Date.
And I reinstalled the Bach library too. But still the same.

Orchids : 0.9.2
Bach : 0.7.9b
Max : 7.3.4 (32-bit mac)

macOS 10.13
MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports)

Best regards,
Satoshi

October 20, 2017 at 01:13 #24078
Profile photo of Karim
Karim

Ohh,

forgot to add. High Sierra is not tested on most of everything.
Please next time, if you are under music production. don’t upgrade your system most particularly if it is an Apple MacOS…
Many Halooweenesh things could happen !

best
K

October 20, 2017 at 01:39 #24079
Profile photo of Satoshi
Satoshi

Hi Karim.

I see. hope you make update soon.

Best regards,
Satoshi

October 20, 2017 at 02:34 #24080
Profile photo of emptiness
emptiness

Hi,

Just paste into the Terminal this (without quotes): “sudo xattr -r -d com.apple.quarantine /Applications/Orchids0.9.2.app” – change /Applications/Orchids0.9.2.app into the path of the application, in case you have moved or renamed it.
Please DO NOT disable the Gatekeeper, unless strictly necessary (i.e. no other methods working).

Now, once opening Orchids for a second time, the interface might appear all messed up and being infact completely unusable. I think it is due a permission issue. To temporarily fix this, follow this procedure:

– Ensure that Orchids is not running!
– Right click on the Finder icon
– Select “Go to Folder…” (or just type Cmd+Shift+G while the Finder is open)
– Paste this into the dialog (without quotes): “~/Library/Application Support/Orchids 0.9.2 Preferences/”
– Delete “temp-Orchids”
– Empty the trash

Since all of this has to be done each time you reopen the app, I may post here a script that can take care of it. In case of need, just ask.
That’s pretty much it. I hope you will find this useful.

Cheers,
Alfredo DV

March 9, 2018 at 12:33 #25862
Profile photo of deeerex
deeerex

thank you so much this fix is working on my mac!

March 13, 2018 at 00:06 #25873
Profile photo of deeerex
deeerex

thank you so much this fix is working on my mac!

March 13, 2018 at 00:06 #25874
Profile photo of vitral
vitral

Fantastic! Well done.

May I ask how to create a script for it?

Thank you.

March 13, 2018 at 00:52 #25881
Profile photo of emptiness
emptiness

Hi, sorry for my belated answer.

My script is attached here – it’s indeed very rudimental, but it works. Simply download and then double click on it.
If your computer jabbers something about permissions (i.e. won’t start the script), open the Terminal and type “chmod +x ” (watch out for the space after the x, it’s needed) and drag-and-drop the file onto the Terminal window, then press Enter. Double click on the file again, it should work.

Just in case, the script can be edited anytime by opening it with any sort of text editor.

EDIT: It seems like the file won’t show up as attachment. So just copy-paste this code into a text file (plain text file, not RTF or anything else) and then save it as orchidsstarter.command:

#!/bin/sh

rm -r ~/Library/Application\ Support/Orchids\ 0.9.2\ Preferences/temp-Orchids
open /Applications/Orchids*
exit

Then follow the chmod instructions above.

  • This reply was modified 6 months, 2 weeks ago by Profile photo of emptiness emptiness.
  • This reply was modified 6 months, 2 weeks ago by Profile photo of emptiness emptiness.
March 30, 2018 at 18:06 #26088

You must be logged in to reply to this topic.

Log in now