Group Admins

  • Profile picture of bouchereau
  • Profile picture of daubresse
  • Profile picture of esling

Orchids

Public Group active 1 week, 2 days ago

Welcome to the Orchids user group.

This user group is devoted to the Orchids orchestration system and its users, but also on the topic of computer-aided orchestration and generic sound mixture optimization. In order to facilitate the exchange of bug reports, idea and collaborative thinking, we encourage any kind of report on errors, bad or good results, desired features, ideas, remarks and any other topic.

Please report any unsolved problem, ideas or even cool sounds to this group and we will be glad to discuss it. If you want to start using the software, please read the full documentation, which provides turnarounds to known issues: http://repmus.ircam.fr/_media/esling/orchids-documentation.pdf

http://forumnet.ircam.fr/user-groups/orchids/
http://forumnet.ircam.fr/product/orchids/

Orchestrating Issue

Author 1 Subscribed Users |
Profile photo of Miles
Miles

Hi all,

New to Orchids and am having some issues getting it to orchestrate anything–thanks for working with me in advanced!

I just downloaded Orchids and the SOL library, can import an audio file, do a partial analysis, create a target, define my ensemble, etc. all well and good there.

Beyond that Orchids is not responsive! Whenever I select Autopilot Orchids gets stuck “processing” (infinite loading).
Additionally, whenever I try to get an orchestration Orchids simply says it is “preparing” (infinite loading, again) and will never display an orchestration!

Thinking my target files were too large and the processing was too heavy for my computer I tried a number of different files that were very short and simple (ex. a one second sample of a bowed cello middle c) . . . still no results!

Does it really take hours to generate any orchestrations or is something else awry?

Thanks!
–Miles

January 6, 2017 at 22:36 #20432
Profile photo of Miles
Miles

Hello everyone,
Please disregard the previous post. I simply uninstalled everything and reinstalled and now everything works as it should.
If anyone else encounters the same issue that may be a “quick” fix.
–Miles

January 7, 2017 at 04:24 #20434

You must be logged in to reply to this topic.

Log in now