Group Admins

  • Profile picture of warusfel
  • Profile picture of T.

Spat

Public Group active 1 day, 7 hours ago

User group for Spat, panoramix, ToscA , and ADMix

spat.spat- unable to load object bundle executable

Author 3 Subscribed Users |
Profile photo of LasseMunk
lassemunk

Hi T.

Do you know why spat.spat- and spat.oper- gives me the error unable to load object bundle executable when I try to load it?

It’s installed in my max 7 packages folder.

All the best,
Lasse

June 18, 2015 at 21:58 #13906
Profile photo of T.
T.

Which version of Spat ?
Which version of Max ?
Which version of OSX ?
The problem only affects these 2 objects ??
Are you sure you dont have multiple versions in your Max search path ?

T.

June 18, 2015 at 22:13 #13907
Profile photo of Alexis Baskind
Alexis Baskind

Hi Lasse,

Are you sure you have the 32/64 bits version of Spat? Double-check with the “file” command on the shell. Do you have any other messages in the Max Window? Otherwise, maybe have a look at the OS X Console, if there are other more informative messages displayed in it.

Best

Alexis

June 18, 2015 at 22:13 #13908
Profile photo of LasseMunk
lassemunk

Hej T. and Alexis!

Thank you for the replies – i forgot to write that I found the problem.

I had an old version of SPAT installed in my max 6.1 folder which I deleted, and everything began to work again :)

All the best,
Lasse

June 25, 2015 at 15:18 #14020

You must be logged in to reply to this topic.

Log in now